Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Bloodshedder

Sardonic News Title

Recommended Posts

I was looking at the screenshots he put up and it looks like he's running Zdoom with a very high resolution but with low detail on.

Share this post


Link to post

Everybody who'd like to send me some comments about the review is invited to send me an e-mail: read the "About me" section of my site, to find out how to contact me.

@Kristus: somebody else already noticed it, but I don't know what the problem is. Could you help me to solve it?! Thanks! :)

Share this post


Link to post

Well, go to "display options" in zdoom menu, and go to "detail mode" it should say "Normal" it's rather confusing as it says double horizontal/vertical or both, which indicates you got doublt detail but it's the opposite.

So o sum it up:
Go to:
Options
then:
display options
then:
detail mode
and it should say:
Normal

if it already do that, then I dunno what it up for you.

Share this post


Link to post

@Kristus: Thanks for your suggestions! :) Now Doom levels look much better! ;) You were right: "Detail Mode" was set to "Double Horizontally and Vertically" instead of "Normal"...! :P Thank you! =)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×