Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Zodiak

Custom PDA

Recommended Posts

Hey guys. I just made 2 PDA's in my map. The first one, is the one that you get to use and stuff and that works fine. The second, however, dose not work. I made a new folder in my Doom3/Base called "newpdas" In there, I made a text file with all the information of the pda. The Pda is called "test_Schmoe". Here is the code I used:



pda test_schmoe { // the name after "pda" here must match the pda_name value that we gave in the editor
name "Joe Schmoe"
fullname "Joe C. Schmoe"
icon "gui/pda/bio1"
id "4792-513" // this can be anything, have fun
post "Welcome Aboard"
title "Mr. Anderson"
security "" // this is used for informational purposes, but relates to security clearances
pda_email "schmoe_email_1"
pda_audio "schmoe_audio_1"
}

email schmoe_email_1 {
date "10-25-2145"
to "Joe Schmoe"
from "John Smith"
subject "Test"
text {
"Mr. Anderson,\n\n"
"This is a test of the UAC's new e-mail system. Please e-mail me back to confirm.\n\n"
"John Smith\nUAC's Other Guy"
}
}

audio schmoe_audio_1 {
name "Schmoe's Audio Test"
info "Made by: Joe Schmoe\nDate: 10-27-2145\n"
preview "sound/vo/video/novideo"
audio "audiolog_test_schmoe"
}



When I go to get that Pda after I already got mine, it just says "Default PDA" and my Schmoe e-mail isn't there. PLease help Me!!!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×