Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Mivalekan

My first map.

Recommended Posts

Not bad in some parts, quite a bit of symmetry (so far in what we can see) and I would suggest not putting that wooden plank texture on the slopes (i.e. in the first linked shot, middle of the image). It's better than many "first maps" I've seen.

Share this post


Link to post
Mancubus II said:

Not bad in some parts, quite a bit of symmetry (so far in what we can see) and I would suggest not putting that wooden plank texture on the slopes (i.e. in the first linked shot, middle of the image). It's better than many "first maps" I've seen.

omg what about tremor

Also, this map looks pretty cool.

Share this post


Link to post

Well, those are the only 2 rooms. I have a bad habit of making things symmetrical. It's pretty tedius work. I don't plan on using any custom textures either. :\

Share this post


Link to post

Looks very good, and for 1st map it's awesome.

I need your help with making slopes, I would thank you if you'll help me.
I try to make slopes with Doombuilder and it's not going well.

Share this post


Link to post
insertwackynamehere said:

that looks great :) but how can you stand that horrid gamma level O_O


I had my video card gamma settings up higher than they normally were. :| So I turned the brightness way down but forgot to change my video card setting back, and was too lazy to raise the brightness again. :D

Share this post


Link to post
DarkJedi188 said:

Very good taste for layout and textures, but please turn down the brightness values of your sectors, they are too blinding to walk through.


They brightness sector is set at 144... turn town your brightness settings.

Share this post


Link to post
DarkJedi188 said:

Very good taste for layout and textures, but please turn down the brightness values of your sectors, they are too blinding to walk through.

Actually the sector light values he has are fine. It's just that he has his brightness settings way up high.

Just remember, Mivalekan, next time make sure the brightness slider bar is all the the way to the left before taking screenshots. :p

Anyway, commenting on the level itself, I think it looks quite nice, especially for a first level. I can tell you my first levels didn't look that good.

Share this post


Link to post

I gots me some new shots:

http://hosted.nosnam.com/userfiles/Mivalekan/DOOM0000.png

http://hosted.nosnam.com/userfiles/Mivalekan/DOOM0001.png

http://hosted.nosnam.com/userfiles/Mivalekan/DOOM00002.png

As for the gamma, it's because of the picture format. I had the brightness turned all the way down when I took these shots.

And for those of you who are probably thinking "omgz nice detail but it will have crappy gameplay", after I finish detailing, I plan to focus solely on the gameplay as far as monster and ammo/health placement goes. I'll probably find a few people to playtest it for gameplay value.

Cheers.

Share this post


Link to post
Mivalekan said:

I gots me some new shots:

http://hosted.nosnam.com/userfiles/Mivalekan/DOOM0000.png

http://hosted.nosnam.com/userfiles/Mivalekan/DOOM0001.png

http://hosted.nosnam.com/userfiles/Mivalekan/DOOM00002.png

As for the gamma, it's because of the picture format. I had the brightness turned all the way down when I took these shots.

And for those of you who are probably thinking "omgz nice detail but it will have crappy gameplay", after I finish detailing, I plan to focus solely on the gameplay as far as monster and ammo/health placement goes. I'll probably find a few people to playtest it for gameplay value.

Cheers.


Looking good so far. I'd be happy to playtest if you need. (just email the map to Vile1011@yahoo.com and I'll give you feedback)

Share this post


Link to post

Ok, I'm cancelling this project because ZDBSP is a piece of shit.

I was working on my map when I decided to test what I had, then ZDBSP had an error and closed. Zennode wouldn't work either. I tried rebooting, then I opened the .wad, and my map wasn't there.

Share this post


Link to post

Um, Doom Builder makes backups you know. Well, this is, of course, assuming that you are using Doom Builder.

Share this post


Link to post

I had some thing like this but worse. I make my models in .obj format and convert them with milkshape. 3d. to md2 format for doomsday. Milkshape give a error and XP get a reset, and reboot and stopped, be course he was missing a systemfile.
Result reinstall Windows XP.

Share this post


Link to post

ouch sitters! I know how you feel Mivalekan. Doombuilder can sometimes gibe me the "unexpected error", and I lose what I have done because I'm a stupid fool who forgets to save regularly.

Share this post


Link to post

Yeah, when I got into doom builder I never really saved often cause I was busy talking on aim and having company over, and then it just would randomly crash on me losing the 2 hours of work I just spent.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×