Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Can't add XWE as secondary file association for wads

Recommended Posts

I would like to be able to add a secondary file association for all the wads on my computer. The primary association on the right-click menu calls Deepsea, but underneath it I have added a secondary one which calls XWE.

I did this by going to the Folder Options in Windows (XP), then File Types, and under WAD, I went to the Advanced options and added another action "Open with XWE". In the application path, I put:

"C:\Documents and Settings\EarthQuake\My Documents\Doom\XWE\XWE.exe" %1 %2 %3
I've done this with other programs in my My Documents directory, however XWE returns the following message:
File Not Found: C:\Documents
So now I'm thinking, well it's not finding it because of the spaces in the name, yet when I use the 8-character path/filename convention:
"C:\Docume~1\EarthQ~1\MyDocu~1\Doom\XWE\XWE.exe" %1 %2 %3
It returns the same error message.

So finally, as a last resort, I right click on the wad file and click "Open With...", and search and find the file. When I click ok, typically, windows would add that program to the list, but behold, it's not there. I'm not sure what's going on, but it only happens with XWE...

Hope I explained everything well enough... basically, I have to open my wads manually with XWE and its becoming a pain in the ass.


Share this post

Link to post

Click View|Options|File Types, select WAD files only. XWE will do this for you automatically.

If you insist on doing this for yourself, make sure %1 is in double quotes. You don't need %2 or %3.

Share this post

Link to post

Shit, you know now that I think about it, the program path was found, but it was the first parameter (%1) that was having the problems.

Thanks alot.

Looking back, this really wasn't an XWE question, sorry heh... still though, I'm left wondering why windows would not add the program to the list if you went about the "Open With..." method...

Thanks again.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this