Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
BlackFish

Out of Hell Demo for UT2004 Released (Singleplayer with badguys!)

Recommended Posts

whoa.
uh.
Yeah this deserves my download.

Edit: Shit I thought this would a demo for the game itself... not an addon mod.

Share this post


Link to post

When is the UT2003 version coming out, I wonder, or have they dropped support for it?

Share this post


Link to post
Snarboo said:

When is the UT2003 version coming out, I wonder, or have they dropped support for it?


Since 2003 and 2004 have been "unlinked", support for 2003 has been abandoned by modders and nearly every active project for 2003 has been moved to 2004.

Share this post


Link to post

I know, but on the Out of Hell site, it says that there will be a version for both 2003 and 2004, although they may have dropped support for it by now and have just forgotten to update the site.

Share this post


Link to post

I changed the .exe according to the included install.txt but still got this lovely error (though I make it past the console and to the disclaimer screen):

UT2004 Build UT2004_Build_[2004-03-03_02.42]

OS: Windows XP 5.1 (Build: 2600)
CPU: GenuineIntel Unknown processor @ 2602 MHz with 511MB RAM
Video: RADEON 9600 SERIES (6490)

General protection fault!

History: UObject::execClassContext <- (OOHMainMenu Package.OOHMainMenu @ Function Out_Of_Hell.OOHMainMenu.Opened : 0094) <- UObject::ProcessEvent <- (CinematicPlayer NvidiaLogo.CinematicPlayer, Function UnrealGame.CinematicPlayer.Fire) <- UObject::ScriptConsoleExec <- (CinematicPlayer NvidiaLogo.CinematicPlayer) <- UPlayer::Exec <- UViewport::Exec <- UWindowsViewport::Exec <- UInput::ExecInputCommands <- ExecAlias <- UInput::Exec <- UViewport::Exec <- UWindowsViewport::Exec <- UInput::ExecInputCommands <- UInput::Process <- UEngine::InputEvent <- UWindowsViewport::CauseInputEvent <- UWindowsViewport::UpdateInput <- UViewport::ReadInput <- APlayerController::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- Level Untitled <- UpdateWorld <- MainLoop


Anyone have suggestions on what to do?

Share this post


Link to post
BlackFish said:

Job: did you try installing the 3355 patch?

No...maybe that'll do it.

EDIT: It works now after patching it. There's no doubt this is a demo. : P

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×