Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Stitching etc.

Recommended Posts

OK, I just wanted to point out that when you turn off autostitch, this doesn't affect drawing. Like, when you're drawing a sector, when autostitch is off the vertices still stitch to other closer ones, but this isn't the case when you're just dragging them around out of draw mode.

Think this could be fixed? :)

Share this post

Link to post

Go to OPTIONS>Editing and change the Linedef Split Range to 1 or something. That changes the radius in which you can draw and not autostitch.

Share this post

Link to post

turning the linedef or vertices stitch range to 1 or 0 doesn't do anything. the things will stitch if they're 1 unit apart weather you turn the range to 0 or not. it's a pain, so you usually have to build your tiny structures in some other area of the map and then turn off autostitch... anything can be done in doombuilder, but it's just a pain in the ass most of the time.

no offense to you mr. codeimp sir person man.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this