Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Script editor slows down

Recommended Posts

I'm running Doom Builder on a Windows XP machine (SP1), Pentium 4 3.0 Ghz with hyperthreading and 512 MB of RAM. When I edit an ACS script with the built-in script editor, everything seems fine, until the editor has to scroll from side to side while I'm typing. This makes it slow down to where it's only typing 3 characters per second. I don't know what exactly is causing this - I've closed all open programs and even disabled theming support on Doom Builder itself.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this