Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Builder compiler issues

Recommended Posts

ok, first off: i'm very new to WAD editing so go ahead and call me a newbie. my problem is with the Doom Builder compiler. does this work for anyone ? and if so please let me know how to make it work for me. The script editor in DB is WAYYYYYYY better than any other editor i've tried because of the way it shows the required args as you type in commands. Which, when you are a newbie and haven't memorized all of the differnt argument types needed for certain commands is a HUGE help. (EDIT) When I try to compile a script my pc just hangs with a "busy" cursor. I can (with the busy cursor still on) close the script window and get back to editing (which returns the cursor to normal) but my script doesnt get compiled and i can find no evidence of the script in the wad. I check CTRL-ALT-DEL when its busy and it shows that a program called "winoldap" is running (which must be part of DB). I've tried waiting for the winoldap to do its thing and once even took a nap while waiting, only to wake and find it still busy. Perhaps if someone would explain to me the steps DB goes through to compile a script i could figure this one out for myself but since there is zero, and i mean absolutely zero documentation on DB, i cant.
And, yes, i have downloaded the DB handbook or whatever its called, which is no help either. Please help!! I just want to compile a script.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now