Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
solarsnowfall

Um, compatibility issues with the ACS Compiler?

Recommended Posts

I've been using the Doom Builder compiler to write all the ACS for my WADs, for quite some time now. But today I crack it open and get this error message when I go to compile.

16 bit MS-DOS Sybsystem

C:\PROGRA~1\DOOMBU~1\acc.exe
C:\\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications.


I've never had this problem before. And while I'm not the only one who uses this computer, I certainly haven't made any changes to my system. Any sugguestions for a quick fix?

Share this post


Link to post

It's not the "doom builder compiler", so it's most like not got anything to do with DB directly. Unfortunately I don't have any answers for a "quick fix".

Share this post


Link to post

No, it's not a problem with Doom Builder per se, it's a problem with system compatability. Any ideas as to what system files I might need to download to get this running again?

[edit] Windows XP Pro SP 2

Share this post


Link to post

Those instructions might have been helpfull, accept I can't even access my command prompt (no apparently, although I was just using it yesterday...). So it seems the problem is more than that. I was hoping CodeImp might know wich system files I would need to download so I could at least get the ACS compiler working again...

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×