Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
HeXploiT

HUGE Doom3 problem. Can't patch to 1.3

Recommended Posts

To make a long story short...

I uninstalled doom3 which was patched to 1.3 and tried to reinstall and now when i attempt to patch the game with 1.3 the installer says i already have the patch which i do not. I removed every single registry keu with the word "Doom" in it and still get the same response. This really sucks because now i can't play multiplayer as everyone else is using the 1.3 patch. If only i knew what all the reg values for the patch were?!
Anyone have a clue how to fix this?

Share this post


Link to post

This seems to work for many people:

Get this program from microsoft, install it, and run it. You should get a window that looks something like this. Simply delete that doom 3 1.3 entry and run the patch again.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×