Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DooM 64 TC Glitch?

Recommended Posts

I think this is the appropriate place to discuss this, seeing as there is no section for this game, nor is there a Sticky. That and it's a DooM ][ TC.

Anyway, I'm playing Level 34 - Crisis and I cannot get the Artifact.

Yes, I read the guide, and apparently you need to hit 2 switches after getting the secret teleporter after clearing the level. I hit the first switch, but the door leading to 22 on this map will not open. Period.

Why? Is this a glitch? Normally I'd just clip through it, seeing as it's probably a glitch (need...Artifact...), buuuut...I don't think there even is a No Clipping Mode in the TC. idclip, idspispopd, and noclip do absolutely jack all, in-game and on the console.

So...what do I do?

EDIT: I tried typing in idspispopd anyway, although it paused and unpaused the game, and it actually worked! The thing is though, is that I had to use that cheat in order to get the Artifact...and I ended with only 50% Secrets, although I explored the ENTIRE map VERY carefully. My finish time was over 40 minutes.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now