Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GoatLord

The super shotgun sound fx in the Doom 64 mod

Recommended Posts

They seem to clip really bad when I fire the gun. Now, normally I don't mind if a sound effect clips just a bit, but it's very obvious in this mod, plus it causes other sound effects and even the music to cut off when fired. Is there any way to correct this? Do any of you experience this problem? I can live with it if it can't be corrected, but I'm just wondering if there's a solution to this problem.

Share this post


Link to post

It makes this really awful sound a lot of the time when I fire the SSG in DooM 64 (TC). I think it's the latest version too...and tweaking the tone/volume does nothing.

Share this post


Link to post

Have you updated your soundcard drivers? If I update my soundcard drivers and play any game on Doomsday, all sounds will clip and distort when 3d sounds/reverb is on.

Try re rolling your soundcard drivers...

Share this post


Link to post

Hmm, I tried setting the reverb as low as it'll go. That seemed improve it greatly, although it still clips a bit. But I can live with that.

Share this post


Link to post

Are you running a Sound Blaster Live/Audigy card? If you're getting clipping issues with reverb, turn down Windows' volume and turn up your speakers (if they'll go any higher).

Share this post


Link to post

Actually, I'm not sure what my sound card is. But the speakers say "Pro Sound 2000." Yeah, it's a cheap generic piece of crap.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×