Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

"Error 424 3Dmode: Object Required"

Recommended Posts

I was mkaing my new map, and I was in 3d mode. Everything was working just fine, then all of a sudden, it said "Error424 edmode: Object Required"/ Ok, So i thought it was missing the 3d mode object start. So i placed one. And it worked ok, UNTIL i left the sector that object was in. Then I got the error again. I placed the 3d mode object elsewhere, and the 3d mode still still crash and give me this error. Anyone know how to fix this?

Share this post

Link to post

actually., I fixed it. I had a flat that was not specified in the wad. whenever i go into a place that can see this flat, it crashes. after removing this unspecified flat, i got it working again.

Share this post

Link to post

I've usually just got some white texture with a question mark if there's a flat missing.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this