Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
hawkwind

Risen3D version2 Released

Recommended Posts

Still no source

Minus points for not releasing the source. Extra minus points for fixing things Risen3D broke that work in Doomsday and then calling them new features (Spawning mobjs). Plus Bonus minus points for not keeping an up-to-date changelog.

The method used for slopes sounds interesting but the new "interactive models" feature couldn't have been implemented in a more cack-handed way IMO.

The "clip dynamic lights" option seems to do absolutely nothing. It doesn't seem to clip the dynlight polys under any circumstance. For example I fire a plasma shot at the side of a slope and still get light appearing on the top of the slope surface.

       ______
      /_|__
     // |  /
----//-*| /
   //___|/
  /_________

Share this post


Link to post

I have a problem: I downloaded R3Dv2.0-setup.exe and installed it.
Jumping right into a level works, but every time i want to get the menue with 'esc', i get the message:

W_GetNumForName:  not found!

and the game crashes.

What's wrong?

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×