Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Deacon Blue

ROE graphics issue

Recommended Posts

Greetings all.

I conducted a search before I posted this question; no threads discussing any issue like this one previously so I thought I'd venture out and ask.

I recently reinstalled Doom3 and ROE on my new rig and have encountered these two issues.

1) The blue "energy" trails made by the gravity gun and a few of the "devices/obstacles" have developed a black/opaque looking cloud around them. This cloud looks to be made up of squares that look as if they were cut from dark graph paper squares and then layered over the blue energy and its tendrils.
This image disruption was so bad that I couldn't even see the first boss monster to fight it. The devices that launched the energy "balls" that I am supposed to grab obscured the area in front of me almost completely. Then, when I managed to catch one, I could hardly see through the disruptions to fire it at him.
Now I played this game on my old box and never saw this effect when using the gun, fighting the boss or encountering any of the areas using the blue energy. So I am at a loss as to why this would happen.

The second issue is in the Erebus labs. I am supposed to travel to the second floor of the medical lab via the elevator and locate the two energy cells.

I would love to do this but the elevator is not there. In its place is a black box that has nothing in it. No lights of any kind display any features when shined into it. Then, when you enter the door closes as it should but there is nothing inside. No GUI icons to push no nothing. In essence I become trapped inside and have to quit to get out.

I have contacted Activision and sent them dxdiag information and per their recommendations deleted any programs they tried to blame it on, updated every driver and even tried to use an "Omega" video driver they recommended to evercome it.

I have deleted and reinstalled 3 times and had/still have a pure vanilla program set.
Nothing has defeated these issues. I wouldn't be so upset but I can't play the game anymore because I can't find the elevator or a way to bypass it and defeat the level.

My box is: Custom Athlon 4.0, 3 gigs of ram, Audigy platinum, Geforce 7800 GTX, razer mouse and---well, I don't know much more. It was professionally assembled and has worked flawlessly with Doom 3 and Half-Life 2 and every other graphics hog/resource intensive game that has been released as of late.
I get between 40 and 60 FPS on ultra high and x4 anti-aliasing and on auto detect (high quality 800x600) it runs at lightning speeds.

I would really appreciate any help with this. I would like to play the game and get my money's worth.


Deacon Blue

Share this post

Link to post

Each time you played the game (after each fresh install cycle, I mean) did you update the game to 1.3?
Or maybe in your nvidia display panel (or rivatuner, ect.) the opengl related gfx settings are conflicting with Doom 3's settings? Like precached gl textures or some other wierd rendering method conflicting. I have my settings set purely on 'application-controlled.'

Share this post

Link to post

I have always repeated the 1.3 patch and 1 time I left it at the 1.2 level (whatever the ROE disk updates it to) to see if it was 1.3 patch doing it.
Same results.

I will go into my nvidia desktop/menu and see what making some changes in there do. But I haven't made any changes to whatever its defaults are (with the exception of choosing quality images)because none of the games have had an issue.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now