Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Nodes not built

Recommended Posts

I've been making a map, and when I saved it at one point, it said "Could not build the nodes, etc." I tried deleting the last few parts that I built but it still didn't work. It didn't work with the source port I am using. And so I had to go and try the backup files, but all of them had the same problem. I did make a backup earlier on but as I tried the backups I accidentally deleted the working backup. I tried to go into Recycle Bin, but there was nothing there. It seems to have emptied automatically. And so now weeks of work are now completely lost, and I have to start right from scratch again.
Any idea what caused this problem?

Share this post

Link to post

I had the same problem again today, and I was looking for a cause, when I found that XWE had my wad open at the same time. I can't remember if that was the case before, but would that be the most likely cause?

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now