Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Butcher

How do I load rom files with EDGE? :)

Recommended Posts

I strongly agree with the above poster. You don't need three threads to get the respones for 2 questions.

Share this post


Link to post

Sorry for doing that, can someone answer my quesiton though? I really want to play this wad. :(

Share this post


Link to post

I want to load 666hell.wad

It is the one that I found at the top of the main page.

It isn't a pwad file though. :(

I have no idea what I"m doing. someone please help me I'm getting very disperate to play this wad. I've been trying all day. :(

Share this post


Link to post

Here some instructions, hope they help.

1: Cool down
2: Be sure you have cooled down.
3: Now that you have cooled down, take it easy
4: Create a bat file in the folder where you have gledge32.exe doom2.wad and 666hell.wad
5: The batch file must point the follow gledge32 -file 666hell.wad
6: Save it, and run it.

I didn't tried this wad so I have no idea what's all about, but as far as it has levels, they MUST be there, be sure you typed well the path for the wad, and the wad file name.

If you have more questions I suggest to add them in the same thread, people that answered you will still look to see what happened, people who didn't read your post, if are interested, will enter sooner or later, and people who don't give a fuck will no change if you open many threads. In fact, chances to receive help from them and from anyone are inversaly proportional with the number of similar threads you open.

Share this post


Link to post

I took the recommendation someone gave me from another topic and that was to drag the wad file into the Edge32.exe file.

I did that an this came up,

IdentifyVersion: NO IWADS FOUND!

But everytime I double click it regulary it runs fine.

Share this post


Link to post

Try using a launcher like ZDL. That works quite well for EDGE, from my experience, and it'd probably be easier for you to figure out than a command line or a shortcut.

Share this post


Link to post

Thanks for the recommendation, but again, it DID NOT WORK! :(

I added doom 2 as the IWAD, EDGE32.exe etc etc as the source port.

and 666hell as the addon.

When I tried to launch it, this came up.

IdentifyVersion: Unable to add specified ""C:\DOOM\DOOM2.wad".wad"

thats "EXACTLY" what it said.

it even suggested taking out the spaces in the path, so I moved it from program files to it's own file in the C drive so the path file name didn't have spaces, and it still didn't work.

:(

This is never going to end for me. but I will not give up! :)

Share this post


Link to post

Firstly, you are not giving us enough information:
1. What version of EDGE are you using?
2. How are you trying to load the wads?

I'm guessing from your error messages that 1. you are using my ESL launcher and that
2. you are using edge 1.28A: if this is the case, all you need to do is deactivate the "Use quotes around filenames" option on the main tab of ESL.

However, this pwad has been made for EDGE 1.29 RC3, and won't run in previous versions of EDGE! Get yourself the latest EDGE from here: http://prdownloads.sourceforge.net/e/ed/edge/edge-1.29RC3-cplcfg-win32.zip
though the servers may still be down for a few hours yet.

Share this post


Link to post

-Get the latest version of EDGE from the links above

-Unzip it to your doom folder

-Put doom2.wad in that folder (if you havent already)

-put 666hell.wad into that folder

-create a new text document in the folder

-open up the text file, type this

gledge32c.exe -file 666hell.wad


-save the text file

-rename the text file, change .txt at the end of the file to .bat

-XP will moan at you, click Yes

-the icon of the text file should now be different, double click on it to run the wad

-to change the text, right click on the bat file and go to "edit"

-I made the wad and thats how i run it, so i know it works

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×