Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
vezita

site is very slow

Recommended Posts

site is very slow...why? (in Korea South)

anyway, doomworld Forever!!

Share this post


Link to post
vezita said:

site is very slow...why? (in Korea South)

anyway, doomworld Forever!!



Uh... Perhaps it could have something to do with the little fact that the server is located in AMERICA, which means that you're farther away and have a weaker connection?

Share this post


Link to post

Yeah, this was once a problem for everyone. I remember a few years (ok almost a decade actually) accessing a site in Eastern Europe could take 20 minutes or longer.

Share this post


Link to post

Nonetheless, I think Vezita's onto something. The main site's loading times are slower than usual for me, too (the forums work just fine). I live in Canada and have never had a problem with Doomworld's loading times before. I imagine this will solve itself, but still, it's a bit frustrating.

Share this post


Link to post

Its pretty fast here no problems for me, its even faster then newdoom dunno where that server is.
Probably America aswell.

Share this post


Link to post

Yeah recently the main site and /idgames have been slow for me too. The forums are fine though.

Share this post


Link to post

server-us.imrworldwide.com (208.184.36.73), a server to which Doomworld's advertising scripts attempt to connect, is not responding at all. Then Firefox refuses to render the front page or /idgames until the connection times out for some reason. I think it's to do with the page layout needing to know the size of the thing its trying to load so it can render everything in the right place. The forums don't need this information to render, although they still try to connect to that site.

I fixed it rather heavy-handidly by blocking outgoing packets to that IP address in my firewall. There's probably other ways you could work round it. Firefox extensions or even something in about:config

Share this post


Link to post

AdBlock and AdBlock Filterset.G updater works wonders on my end. Front page loads in a snap.

Share this post


Link to post
Craigs said:

Uh... Perhaps it could have something to do with the little fact that the server is located in AMERICA, which means that you're farther away and have a weaker connection?


I live in Australia and everything is fine for me, so there is no need to draw to conclusions.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×