Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Dittohead

Doom Builder suddenly running very choppy in 3d mode.

Recommended Posts

I've been using Doom Builder for years and have never encountered this problem until I tried mapping for the first time in months.

I have a Radeon x800 xl video card, 3500+ amd processor, 2 GB Ram, and more than ample hard drive space.

Basically, when I load up the map, it initially runs great. Then, whenever I make any changes to the map, suddenly the 3d mode will start stuttering - even if I change back what I had created. Any idea what's causing this?

Share this post


Link to post

Okay, it looks like I just needed to reboot I guess.

Now I have another problem...

For some reason, even though Doom Builder is using the correct Iwad files, no textures show up for selection. This happens in custom wads that I've made as well... the only ones show up are the ones that have been already used in the level.

Share this post


Link to post

I've noticed the stuttering as well. My guess is that it's related to the undo levels and how the postition of the 3d mode marker is being updated. After some time, it usually goes back to being smooth.

Dittohead said:

For some reason, even though Doom Builder is using the correct Iwad files, no textures show up for selection. This happens in custom wads that I've made as well... the only ones show up are the ones that have been already used in the level.


Press tab while in the texture selection menu, or go to options -> interface and put a tick in the 'always browse all textures and flats" box.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×