Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
lburtreynoldsl

what did I do wrong this time...

Recommended Posts

Heres the problem...

there is no texture at all where a door is suppose to be... linedefs are facing the right way...

As you can see here. gah

Any suggestions?

pardon me if this the wrong place for this post please redirect to Doom Builder if you will.

Share this post


Link to post

Hey Burt, love your movies. :)

anywho, someone smart will reply shortly, but open a finished map and compare a default door to your map.
looks like either your sector is not a door, or your door sector's floor/ceiling heights are wrong.
compare it to the first door in Map01 of doom2.wad.

Share this post


Link to post

when you make the linedefs for the door make sure they aim at the rooms it joins the first time you draw them. if you flip the linedef it will mess up the sector, creating a similar problem. make sure that the ceiling matches the floor height, too.

doors are generally supposed to be 16 mappixels thick. i don't if that makes a difference, but i havent been able to play around with it yet.

Share this post


Link to post
Shadow Dweller said:

doors are generally supposed to be 16 mappixels thick. i don't if that makes a difference, but i havent been able to play around with it yet.

Actually, doors don't have any defined thickness - the standard doors can be (and generally are) more than 16 units thick.

Share this post


Link to post

It looks like doombuilder is causing those black spots, I have these too from time to time.
I think there is nothing wrong with those sectors.

Share this post


Link to post
ReX said:

Actually, doors don't have any defined thickness...


didn't think so. like dutch devil, every now and then a black spot will appear in my map too, but it disappears when i move.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×