Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Dittohead

Transparency Issue

Recommended Posts

I am attempting to import a title graphic (m_doom) into Doom 2 and I have the backround color set to 0, 255, 255 - cyan. And when I import it into Doom 2, the color shows up as cyan in the game and not transparent like it's supposed to. I have the file saved as 256 color BMP.

What am I doing incorrectly?

Share this post


Link to post
Dittohead said:

What am I doing incorrectly?


You didnt let me fix for you first! ^_______^

Share this post


Link to post

Dittohead said:
What am I doing incorrectly?

I'd say, using ZDoom (or another such engine) without being aware it allows graphics to import their colomaps or colors. Normally Doom can't even display cyan at all unless you alter the palette in the wad. As indicated, in this case telling Deepsea what color to reserve to transparency (I recall that by default it uses some pinkish color) should solve the issue.

Share this post


Link to post
Use3D said:

You didnt let me fix for you first! ^_______^


heh. Atleast I tried to fix it myself ;)

Anyway, what Myk said makes sense. I'll try that next time. Thanks.

Share this post


Link to post

Which is actually what most people and programs do, actually. Magenta (255,0,255) is the most popular transparency color and is used in thousands of programs. This is probably because next to cyan, it is one of the ugliest colors known to man :P

Share this post


Link to post

Quasar is true, But i quite like the color Cyan! :P

but i'm an individual and we all have our options

- sausage -

Share this post


Link to post

Quasar said:
This is probably because next to cyan, it (magenta) is one of the ugliest colors known to man :P

CGA hater. :-)

Share this post


Link to post

I like cyan. It reminds me of clear tropical waters or highland lakes and it's never really bothered me as a background color for wad editors.

They used it for the water in Strife, and you can't say that looks bad.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×