Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Problem when running DOOM 64 tc (computer malfunction, not mod's fault)

Recommended Posts

For one of these esporadical "computer screwed up" situations that many of us experiment randomaly from time to time, I had to reinstall Windows 98 and all the hardware drives (plus many games and utilities).
Things are getting closer to completition, yet some annoyances remain, of these is that when I run the DOOM 64 Tc (both the initial version, and the final that I installed yesterday) the game gets stuck in the menu while the cut scene is playing, or the title pic is displayed (in the final version). The most crazy thing is that the cursor start moving like crazy out of my control, the only thing I can do is close the program with ctrl-alt-delete

I know there's something I missed in the reinstallation and this isn't fault of Doomsday or the mod (it worked great before), but I have no idea what may cause this.
I yet have to try the other boot with XP (I have to redo the start up boot menu again), I guess it will work there, so this isn't a life or dead situation, yet I use W98 as my main OS and I'd like to get it running here, and specialy I'd like to fix the problem in the computer.

Some clues
-There's something with the memory, if I run many times an utility (when I were tweking the multimedia settings) an error message appears some times saying "out of memory, close some aplications and try again", doesn't matter if I close all windows the message keeps displaying when I try to even load open the Explorer. The error message dissapears after a little while if I let the comp to rest.

-I let Windows to administrate the virtual memory

I didn't installed yet Quake 3 and the other "big" games so I don't know yet if the problem affects only D64 or not, but I assume they will not work.

Uh sorry for the long post.

Share this post

Link to post

Uh, just 510.
I'll uninstall and install Windows again to see what happens. Everything works more or less normal, but suddenly something happens. At least vanilla exes run good as allways.

Share this post

Link to post

You know I just had to delete my version of Absolution because it no longer functioned right. I would start of by picking up the shotgun in the first map but it used the BFG sprite and all the zombie men would shoot me with plasma. Every time I shot someone a large amount of blood would shoot out of me.

Weird eh?

Share this post

Link to post

Working in the reinstallation, almost finish. Heh, I noted Direct X wasn't installed, I guess this helped a bit to ruin the game. I'll check about the ram, yeah 510 sounds like an odd number, I suppose the big problems are around here.

That's weird technician. Here I just can't do anything, the menu moves alone and the keyboard doesn't work (except for closing the aplication). If I see something like that I'd drive crazy.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this