Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
falcondelta

Err... Should I Reinstall XWE?

Recommended Posts

A while ago I had a topic about not being able to add textures through XWE. Well when I tried to add a DeHacked patch to my wad the same exact problem occured. (Oh, just some info: the patch only consisted of me setting monster infighting to true) I can, however, add different sprites and music without a problem. This leads me to ask is XWE known to be such a bitch, or should I just start over? Thanks if you read this.

And if it helps this was my procedure for putting the DeHacked file in:
Double-clicked the patch option and added it in.
I did the same with the textures but I added it in the textures option.

Share this post


Link to post

Heh, interesting... I wasn't aware of that double clicking feature.

Anyhow, DeHackEd patches are Lumps. Patches refers exclusively to the graphics (normally listed in PNAMES) that make up Textures. You can also use "Load" or "Load (raw data)" in the Entry menu (Lumps are basically "miscellaneous raw data", so there is no difference here).

Share this post


Link to post

myk, the double-click-on-the-lower-toolbar shortcut is great, you can import textures (and other stuff) in just one step. As you pointed it out, a DEHACKED lump is not a patch. I tried this, but XWE just imported the lump and nothing got screwed up (if the lump cannot be interpreted as an image, it doesn't add it to PNAMES or TEXTURES). So what exactly happened when you imported it? If it causes a crash, please email me the DEHACKED lump you were trying to import.

Share this post


Link to post

Well, I can put DeHacked files in without a problem but they don't seem to effect anything (but that's for the DeHacked forum) and textures still cause an error.

Share this post


Link to post

falcondelta said:
Well, I can put DeHacked files in without a problem but they don't seem to effect anything

Make sure the lump is called DEHACKED, and that it's been made with DeHackEd 3.0/3.1 or WhackEd. If so, any engine capable of reading DeHackEd lumps in a wad (MBF, ZDoom, PrBoom, and so on) should be affected by it.

Share this post


Link to post

falcondelta, can I ask you again what exactly happened when you imported those textures? If you have an error that you can reproduce with the latest version of XWE, that's great. Just send me the WAD and the lumps, and let me know what steps you've taken.

Share this post


Link to post
falcondelta said:

Well, I can put DeHacked files in without a problem but they don't seem to effect anything (but that's for the DeHacked forum)


DeHackEd forum!!! Where?

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×