Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

GL slow downs problems

Recommended Posts

Sorry to post this here, but I can't find a solution for my own. I had to uninstal and reinstal W98, with it many other things. Everything now runs fine, except that if I run a game that uses GL it runs very slow. If I remove my video card (Ge Force Fx 5200) and use the motherboard video card the game runs fine, but once I put again the newer one, it just terribly slow. I have been tweeking the video card configurations with no success, I don't know what to do. Any tips will be highly apreciated. The same problem happens if I try Heretic II in GL mode (and I guess Q2, but didn't reinstaled it yet).

Share this post

Link to post

Possibly drop back to an older driver? say around the 5x.xx series. that is an older card and these new forceware drivers have been somewhat un-forgiving as of late on older hardware. also make sure your motherboard agp drivers are installed along with that fresh copy of win98.

Edit: You may also want to check that your "primary display" is set to "agp" in your system bios/cmos

or hopefully someone else will have a solution to your problemo..

Share this post

Link to post

-Well, the drivers are the ones that come with the video card, I tried newer ones but they worked bad so rolled back. With these initial drivers Quake 3 used to work before this Windows reinstallation.

-The Second suggestion I'm afroid I can't check out for myself I'll ask my father that handles more these kind of things. Still I suppose they are as the Video card icon apears in the right botton of the screen where I can configurate the card.

-For the third, I feel dumb but can't find the "primary display" options.

Thanks a lot for your time, and I'm sorry for my slowness.

Share this post

Link to post

Well, it may suck but it worked before the reinstallations, so I pretend to make it work again. Also it still runs DOOM 3 and Quake 4 with no lag.

Share this post

Link to post
Vegeta said:

Also it still runs DOOM 3 and Quake 4 with no lag.

heh bullcrap, unless you never seen faster framerate than 35fps in your computer life

(the games run 5-15fps on this card)

You should really replace that with a Radeon 9500pro or 9700 (not 9550 or 9600), it'll do you a world of fps difference

Also in my Win98 days with lots of RAM I constantly had 15 second long hitches in everything.

Share this post

Link to post

Well, I'm not lying, it works for me, even the big open areas of DOOM 3 run smooth (by smoth I mean smooth, not 15 fps). I'd record a video if I knew how to and if this was worth enough. I don't want to continue this, I just want to fix my problem. You obviously have some kind of fascination for video cards(otherwise I don't understand your bad reaction against someone with an older one), good for you if that makes you happy.

For the moment I'll add you to my ignore list, as I don't want to start a flame war for nothing, and I really want to solve this (and you obviously don't have plans to help me).

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this