Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
MaTT [TiK]

Dual-monitor colour problem

Recommended Posts

Hi. I'm using the Radeon X1800 GTO graphics card, with a dual-monitor set-up in Windows XP. The primary monitor is a Flatron L1510S TFT and the secondary is an old Packard Bell CRT. I've been using this set-up since I got the computer, last September or October and it was working fine for the first few months, but now the colours are all screwed up on the primary monitor. Everything looks normal on the secondary monitor, and when I'm playing a game or a video in full screen it seems to be fine on the primary one, but if I'm using it in a normal Windows view, everything seems to come out the wrong colours - if I want to look at pictures on a website or anything, I have to drag them over to the second monitor.

I've just tried reinstalling the GFX card driver, but it made no difference. Does any have any ideas that I could try?

Share this post


Link to post

Does the primary still look messed up when the CRT is off? Did you try switching the monitor plugs on the video card (CRT as primary)?

- Chris

Share this post


Link to post

Are there any updated drivers for the flat screen?

Has someone changed the video settings in the control panel?

Share this post


Link to post

Drivers? For monitors? Pshaw.

Define "all screwed up". Do you mean like "off brightness" or "slightly pinkish", or is it more in a "white is black, up is down" kind of way?

If it's not a complete mess, I'd venture to say that your video card's control panel is attempting some kind of automatic gamma or color correction. TFTs and CRTs usually don't get along in this regard. If this is the case, you have two options: (1) fuck with video card settings for all eternity, or (2) invest a lot of money in a brand new bigger monitor and hope it lasts you a while.

Share this post


Link to post

OK, I'm obviously really stupid. I just reinstalled the LCD monitor's driver and the problem appears to be resolved. Why the hell didn't I try that before?

And to answer your question, Bucket, by "all screwed up" I meant kinda reddy/pinkish - mainly. It's still a bit more pink than the CRT monitor, but that's probably because of settings I've changed over the last few weeks, trying to fix it.

Anyway, thanks for your help everyone. If this thread pops to the top of the forum again soon it probably means the problem came back and I'm stuck again :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×