Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Eric Vaughn

XWE on Vista

Recommended Posts

I recently got a new laptop which had Vista installed on it. I chuck Doom and XWE on it and I get this error when I open XWE:

"Failed to create key .WAD"

Then the program opens and another error appears:

"List index out of bounds (0)"

When I go to File/Open and open the .wad I want to edit, I get this error:

"List index out of bounds (3)" afterwhich the mouse cursor turns into it's "thinking" animation. The .wad does not open but I can still click around on the menus in the program.

Essentially, XWE is useless on Vista.

This bums me out because I wanted to make maps on the road.

Anyone got any ideas?

Share this post

Link to post

i had the same problem when i first got vista on this labtop but when i found out how to get doombuilder to work (install that missing dll file msvbvm50.dll or watever) XWE has since worked perfectly without any problems ever so far...maybe its that .dll file? also i run it as administrator

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now