Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

3D Mode Oopsie

Recommended Posts

Whenever I get into 3d mode, I get a "Error 6 in 3D Mode: Overflow" error. And whenever I get out of it, it crashes.
Any idea of how to fix this?

I've checked my DOOM2.WAD with IWadVerifier and it was correct.

Share this post

Link to post

This is a common problem. Have you tried reinstalling DoomBuilder? What OS and such are you using? is it in a specific game configuration? have you tried using a different NodeBuilders?

Share this post

Link to post

this happened to me a few times. It always worked after restarting my computer, so I dunno how a realistic way to fix it other than that.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now