Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

HELP - 3D view won't load since updating video card????

Recommended Posts

I updated my video card to an NVIDEA GeForce 8800 GT recently, but since then I haven't been able to use the 3D view in DooM Builder. Whenever I try to use it I get this error:

"Error -2005529767 while initializing 3D mode: Automation error"

This happens in both windowed and fullscreen versions. What setting or any other options should I do in order for 3D to work again?

Share this post

Link to post

Did you TRY changing some settings around? If not, do that first, start by going to Configuration -> 3D Mode and select your new display driver.

Share this post

Link to post

Yeah, there was onbly one card from that drop-down box. And I tried most combinations of the other drop down box too... luckily I can still do stuff without needing the view but it's still an awesome feature.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this