Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
ReX

Errors While Merging Wads

Recommended Posts

I used the latest beta and, starting with a resource wad, intended to merge several maps into it. XWE asked me for deusf.exe and I pointed XWE to the file on my computer. The first error message I got was when XWE went into an endless loop and had to be shut down. [I believe it may have been after I tried to merge the final map.] The message was as follows:

"Access violation @ address 00403E26 in module 'xwe.exe'. Read of address 000002F8"

After I closed down XWE I got a Windows error as follows:

"Exception EAccess violation in module xwe.exe @ 00003DB0"

The maps appeared to be in the wad, so I tried to load up the first map. ZDooM could not load it up, and the error message was:

"Sector_AlignCeiling:
LineID 105 is undefined"

This error did not occur before, and if I ran the map independently with the resource wad they both ran just fine.

In the end I ditched the plan to merge the maps using XWE. Any ideas what the problem may be?

Share this post


Link to post

i dont know... but just copying and pasting would work fine id assume.

at least it does for me.

and in slumped........

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×