Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Skulltag [command for console mode]

Recommended Posts

Ok, even though I don't have opengl , Skulltag (when going for ingame) shows up as a black box with the doom music going but you can't see anything, as if it is on auto-opengl, is there a command for console mode that will allow me to turn it off?

Share this post

Link to post

It uses the same commands as GZDoom.

Go into skulltag-<yourname>.ini and search for "vid_renderer" and set it to 0. This will enable software mode.

Also you can use it from command line:
skulltag.exe +set vid_renderer 0

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this