Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Mechadon

CR8 Quake Texture pack for Doom

Recommended Posts

If you happened to have played this map that I released yesterday, then you will have already seen a few of these textures. Anyways, I've been working pretty much all day long compiling these textures into a working pack for Doom. Included are 276 new textures and 112 new flats. Be sure to read the readme for all the credits and whatnot. Also, if you happen to spot any errors or anything else noteworthy, please let me know so I can resolve the problem. I did do a little bit of testing with the switches in Boom to make sure they worked properly, but that's it. You can check the test map to see how a sample of how the textures look in-game.



Here's the download link: http://mechadon.hostsnake.com/wads/Mek-CR8X.zip - [906.37 kB]

Enjoy!

Share this post


Link to post

I haven't had time to actually download and look at the pack itself, but judging from the map you released with them yesterday, they look great! I'm sure some good uses will be found for them :)

EDIT: Okay, I couldn't resist. Looks good, as expected! C8PANL03, C8PANL04, C8PANL29, C8PANL30, the background of C8SWOFF6/C8SWON6, and C8FLAT06 and C8FLAT07 are a bit odd how they're scaled up 2x, but otherwise I don't see anything that looks wrong.

Share this post


Link to post

Yea, when I made those textures, GIMP didn't want to use the cubic interpolation when I scaled them up to 2X, so all the pixels are twice as big instead of them looking all blended and pretty. I dunno, it might be a bug or something, but I tried to fix them with a few different things. Needless to say I couldn't really make them look better, so I just kept them the way they are now. I might try reinstalling GIMP to see if I can fix that.

Thanks for the comment Essel :D

Share this post


Link to post
Mechadon said:

Yea, when I made those textures, GIMP didn't want to use the cubic interpolation when I scaled them up to 2X, so all the pixels are twice as big instead of them looking all blended and pretty.

Probably because the images were in INDEX mode instead of RGB mode. Changing to RGB mode should make cubic work again (I had the same issue just last night).

Share this post


Link to post

Oh really? Wow, thanks for the bit of information Ajapted! That should definitely come in handy in the future :D

I'm planning on making a few more edits via an idea I had while posting this over at the ZDoom forums. To break up all of the Quake-ish brown, I'm going to make some greyscale and recolors of some of the *PANL textures (and maybe others) as well as the *CONC and *BRIK textures.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×