Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
jute

Morrowind/Computer Trouble

Recommended Posts

I just added two sticks of 1GB Corsair ram. Now, when I start Morrowind, the menu loads, but when I click "New", or load a saved game, it shows that it's loading an area, then crashes to the desktop. I've never had any trouble running the game before. Does anyone have any idea why this might be happening?

EDIT: Just realized I also recently updated to SP3. Could that be it?

Share this post


Link to post

"Added" as in put them in alongside previous RAM?

Because even though RAM specs may be the same, sometimes different brands or makes run into the occasional compatibility issue. If it always worked with your previous RAM, you could try removing that and leaving only the new Corsairs. If the game works, it may be that you need all the same type of RAM.

Best thing to do if the RAM is suspect is run MemTest86+, maybe even 2 or 3 times in a row.

Share this post


Link to post

Also, did you at any time install Morrowind Graphics Enhancement? I have that and whenever I set the Distant Land setting to On the game crashes after awhile, or if I set it too far out it will crash immediately showing the same behavior as what you posted.

Share this post


Link to post

I had a problem with Morrowind randomly crashing and resetting my computer in the process. I never did get it fixed, but I figured it's just a problem with my video and that I just need to get a real video card. The odd thing is that it USED to run on my computer. The only differences were that 1) the Morrowind I was using before was pirated and 2) I reinstalled Windows (to a different version). I figure some video driver got lost in the reinstall, but I haven't been able to determine which.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×