Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Opulent

Ramon Misc demos

Recommended Posts

Ramon Demestre Misc Demos:
Demos recorded with chocolate-doom v1.1.1

Four demos:
777-205.zip : UV speed Pwad: 777.WAD time: 2:05 IWAD: DOOMU.WAD
BarelF37.zip: UV -fast Pwad: Barrel.wad time: 0:37 IWAD: DOOMU.WAD
BarelR38.zip UV -respawn Pwad: Barrel.wad time: 0:38 IWAD: DOOMU.WAD
BarNS37.zip NM 100% secret Pwad: Barrel.wad time: 0:37 IWAD: DOOMU.WAD

http://www.doomworld.com/sda/dwdemo/ramon1.zip

A2d8N045.zip : E2M8 Nightmare speed in 0:45 Iwad : DOOMU.WAD PWAD: 2002ado.WAD
A2d8o039.zip : E2M8 UV speed in 0:39 Iwad: DOOMU.WAD PWAD: 2002ado.WAD
A2d8F100.zip : E2M8 UV-FAST in 1:00 Iwad: DOOMU.WAD PWAD: 2002ado.WAD
A1d5o240.zip : E1M5 UV speed in 2:40 Iwad: DOOMU.WAD PWAD: 2002ado.WAD
A2d1o119.zip : E2M1 UV speed in 1:19 Iwad: DOOMU.WAD PWAD: 2002ado.WAD

http://www.doomworld.com/sda/dwdemo/AdoRa1.zip

InfinRa1.zip :
Infini26.zip : MAP30 UV speed in 0:26 Iwad: DOOM2.WAD PWAD Infini.wad
InfinN26.zip : MAP30 NM speed in 0:26 Iwad: DOOM2.WAD PWAD Infini.wad

http://www.doomworld.com/sda/dwdemo/InfinRa1.zip

AdoRa2.zip:
A1d3N019.zip: E1M3 NM speed in 0:19 Iwad: DOOMU.WAD Pwad: 2002ado.wad
A1d3o018.zip: E1M3 UV speed in 0:18 Iwad: DOOMU.WAD Pwad: 2002ado.wad
A1d3P023.zip: E1M3 UV Pacifist in 0:23 Iwad: DOOMU.WAD Pwad: 2002ado.wad
A2d8o059.zip: E2M8 UV 100% in 0:59 Iwad: DOOMU.WAD Pwad: 2002ado.wad
A3d9o033.zip: E3M9 UV speed in 0:33 Iwad: DOOMU.WAD Pwad: 2002ado.wad

http://www.doomworld.com/sda/dwdemo/AdoRa2.zip

Wads:
2002ado: http://www.doomworld.com/idgames/index.php?id=11657
Infini: http://www.doomwadstation.com/Infini.zip
777: http://www.atomicgamer.com/file.php?id=35042
Barrel: http://competn.doom2.net/pub/sda/b-c/barrel_mn.zip

Share this post


Link to post

I haven't watched the demos yet but those times do look good...

Share this post


Link to post

More demos from Ramon:
Here are again some more demos for REMAIN1.WAD ( http://www.doomworld.com/idgames/index.php?id=15094 )
They are all in Rema1Ra1.zip

Rema1Ra1.zip:
RM01-007.zip: UV Speed in MAP01 time: 0:07 Iwad: DOOM2.WAD Pwad: REMAIN1.WAD
RM01n007.zip: NM Speed in MAP01 time: 0:07 Iwad: DOOM2.WAD Pwad: REMAIN1.WAD
RM02-201.zip: UV Speed in MAP02 time: 2:01 Iwad: DOOM2.WAD Pwad: REMAIN1.WAD
RM03-125.zip: UV Speed in MAP03 time: 1:25 Iwad: DOOM2.WAD Pwad: REMAIN1.WAD
RM04NoMo.zip: Nomonster speed in MAP04 time: 0:48 Iwad: DOOM2.WAD Pwad: REMAIN1.WAD
RM05-434.zip: UV Speed in MAP05 time: 4:34 Iwad: DOOM2.WAD Pwad: REMAIN1.WAD
RM07-154.zip: UV Speed in MAP07 time: 1:54 Iwad: DOOM2.WAD Pwad: REMAIN1.WAD


http://www.doomworld.com/sda/dwdemo/Rema1Ra1.zip

Share this post


Link to post

and some more:

tw04-159.zip: UV speed in MAP04 time: 1:59 IWAD: DOOM2.WAD Pwad: TWZONE.WAD
tw30-123.zip: UV 100% in MAP30 time: 1:23 IWAD: DOOM2.WAD Pwad: TWZONE.WAD Note: beter than the TAS demo
tw30N123.zip: NM 100% in MAP30 time: 1:23 IWAD: DOOM2.WAD Pwad: TWZONE.WAD
tw30t133.zip: UV Tyson in Map30 time: 1:33 IWAD: DOOM2.WAD Pwad: TWZONE.WAD

And here is a demo in map12 of Deus Vult II in 10 seconds:
DV12-010.ZIP: UV speed in MAP12 IWAD: DOOM2.WAD PWAD: DVII-1i.wad note: It shows a bug in this map, i think.

enjoy!

http://www.doomworld.com/sda/dwdemo/DV12-010.zip
http://www.doomworld.com/sda/dwdemo/TWZ-RA1.zip

wads:
http://www.doomworld.com/idgames/index.php?id=15238
http://www.doomworld.com/idgames/index.php?id=9818 http://crydee.sai.msu.ru/ftproot/pub/rec/games/idgames/levels/doom2/megawads/twzone.zip

Share this post


Link to post

The Twilight Zone demos all desynch for some reason. By the way it happens using Doom2 or Chocolate Doom, it's because of the PWAD. I tried with version 5, as noted on the demo text files. All the other demos by Ramon worked fine, though.

Share this post


Link to post

They work OK for me, with the version of the wad dated 3-Dec-1998.

The links from this page are (for current mirrors) for the modified version from 2004. Some older mirrors, such as crydee, still have the 1998 version:

http://crydee.sai.msu.ru/ftproot/pub/rec/games/idgames/levels/doom2/megawads/twzone.zip

I would have noticed this when updating the autoloading patterns (and thus made a comment here), but of course I had the old version on my hard-disk and so didn't need to download anything.

Share this post


Link to post

Ah, thanks. Now I note that the database still shows info for the older version, saying it's "version 5", while the newer text file does not say "version 5". This made me think I had the version that Ramon was talking about.

Share this post


Link to post

Good to hear that solved it, rather than it being some weird problem. Link amended in Opulent's post above.

The text in the database typically isn't updated when a new version takes the place of an old file. I'm not sure if that is always the case (and sometimes manually changed), or if it is some intermittent glitch, or whatever.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×