Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
DooMikE

DooM3 freeze/crash

Recommended Posts

At a specific area in Alpha Labs sector 4, in the EPM-moving platforms area, the game will crash on me 90% of the times, when i look in a certain direction (looking back towards the 45`upwards wire twisting machine-thingy), after i get off the platform.

This is the only problem of this nature i encounter thru the whole game. Is it some sort of "visible lines overflow" or what?

I´m running the game (+patch 1.31) on my laptop: Win Vista Business/Ultimate, 2.5 GHz, G-Force 8600M GT - 512MB dedicated RAM, 4GB RAM mem, that otherwise copes just fine handling it on HQ with no notable lag...

Anybody experiencing something like this? And perhaps know of a solution, other than just being careful not to look in that direction?

Share this post


Link to post

Well, maybe it´s a sort of compatibility problem DirectX-wise, i had to dl the latest patch to run it on vista with DirectX10, at all.
As i understand it some previously supported rendering modes for handling the graphics in various games, like gl, is not at all very well supported by this new dx10...

I just hoped the patch made it all good...

Now F.E.A.R. just crashed on me. And that´s also a dx 9.0c game.

Damnit!

Share this post


Link to post

DX doesn't represent OpenGL at all. Doom 3 only use DirectX for keyboard input.
If by the latest patch, you're referring to the latest Doom3 patch. Then that makes sense, since it was for Vista support that that patch was released.

Share this post


Link to post

I did indeed mean that. The game refused to run un-updated, and that freeze is a minor bug, but even so - a very annoying one.

I knew Vista had compatibility problems with "older" software, as new versions of Windows always seem to have, (there´s however, and interestingly enough, almost always perfect compatibility when running older microsoft programs...hmm..) but i´m curious as to why the game only crashes at that excact point, since it´s not obvious from my perspective.

-----

Edit:

-----

Well, nobody else seem to have this problem, but i may just have discovered a solution for myself:

The Windows vista feature "Aero" apparently annoys my (and a few other peoples-) graphics card drivers, from "behind" the game and occupy resources, even though it shouldn´t be active. Disabling this...smart feature, seems to have done the trick, but it may also improve FPS and therefore minimize any occouring lag.

FEAR also crashed on me several times, but haven´t since i disabled that...feature.

Controlpanel(classic view) - Personalization - Windows colour and apperance - Open classic appearance properties - Choose Windows Vista Basic colour scheme...

The End(?)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×