Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Jimmy

Annoying mouse problem in PrBoom

Recommended Posts

Nothing I can do in the program or the config can disable mouse movement/strafing but keep mouse aiming. Even "Enable Mouse" set to "No" doesn't do anything.

Am I doing something totally stupid?

Share this post


Link to post

Exactly which version are you using?

I'll assume you're using current prboom-plus, and that you're not talking about freelook aiming on the vertical axis (which isn't available), and just want it so that if you move your mouse from side to side, you turn, and that if you move it backwards or forwards, nothing happens.

To turn off mouse movement, go to the Options menu and then Mouse Sensitivity.

The second slider down is labelled "Vertical". Move this to the extreme left-hand end of the scale.

Make sure that the "Horizontal" slider is not at the extreme left-hand end.

That should work the way you intend, as long as I am understanding you right, and you have the mouse enabled, etc.

If that fails, please post your cfg and stdout.txt.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×