Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Help! My pwad went psychedelic on me!

Recommended Posts

Last night, i was happyly editing my pwad, i had just added some polyobjs to map04, made a script to start them all at once (script 2 in the map04), and i went to test if the script was working as i intended, and all of a sudden, the textures on floors, ceilings and doors started changing randomly, ON MAP01 (and every map, really), which i hadn't touched for awhile. Here are some screenshots to show you what i mean:


I closed gzdoom and tried again, i downloaded a new copy of gzdoom, i rebooted my computer, and nothing worked. Note that this is only happening with my pwad, every other wad i load works fine. So i ask, does anybody knows what the hell is going on?
Here is my pwad: http://www.cec.uchile.cl/~nilopez/gzdoom/tst_gzdoom.wad

Thanks in advance

Share this post

Link to post

If you fucked around with textures on slumped or xwe or something, like trying to add frame animations for flats or new flats replacing the old animated flats, it could cause that floor to change a lot. At least I figured that out when I tried to animate flats the old-school way.

Share this post

Link to post

Try deleting your pnames and texture1 and re-adding the patches to both in XWE. I did that and it works fine for me, except for a missing texture or two.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now