Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sniffy

Wad Problem

Recommended Posts

Ok I recently installed Doom 2 and Ultimate Doom.They run fine.I had a bunch of WADs I downloaded from here and they were defaulted to GZdoom so they would work.Well now for some reason they are defaulted to Firefox, and when I go into properties and tell it to select GZdoom it ignores my selection>.>
By the way I am running Windows Vista
HELP!

OK now this is frikin' weird-I tried to change it and guess what?It did.So why on Earth did it ignore me the first 10 times?
Vista sucks ass.

Share this post


Link to post

Vista is picky about these things and it can be a pain in the ass getting around and changing the settings. It looks like you've solved the problem though, so hopefully you won't have any future troubles.

If anything, you can just drag the wad file over the GZDoom executable (gzdoom.exe) and it will load up the wad automatically, saving you from having to change file/program associations in the first place.

Also, it probably would've been a better idea to post this in Doom General rather than blogs. You are much more likely to find help for this sort of thing in that sub-forum since this one is more for personal ranting/posting/aggravations of everyone on the board :P

Share this post


Link to post

Ok this is my first time on a Forum so sorry if I broke a rule.Thanx for your comment^^

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×