So you think you're fast?

From the fact that Fraggle's ISP says "Google," I'm guessing he has some form of Google Fiber.

Share this post


Link to post

Never noticed that my upload speed was so damn horrendous.
Hope I can get this sorted out, since I'm paying for a lot more.

Share this post


Link to post
Jaxxoon R said:

From the fact that Fraggle's ISP says "Google," I'm guessing he has some form of Google Fiber.

I'm guessing Fraggle's sleeping under his desk and wearing an electric shock collar that confines him to the office.

Share this post


Link to post



They recently doubled our download without charging more.. Google fiber is coming to town.

Share this post


Link to post



Not too bad. From experience it's good enough to play online games with, the few times I bother.



Suffers with distance, though. Apparently my connection with Australia consists of two cups and a length of string.

Share this post


Link to post

Boredom strikes again. Head over to Speedtest.net to test your internet speeds, once you're done, post your results.

Here's mine:

Share this post


Link to post

Here's yer speed.

Although i don't believe in the results, because my ping in a server ranges from 56 to 157.

Share this post


Link to post

My internet is THIS > --------------------------------------------------------------------------------------------------------------- < long!
Also:

..and that's wireless through the house to my PC! :D Trust the server to be in fucking Slough though...what a shithole.

Share this post


Link to post

Bump!

Decided to upgrade my plan last month, double the speed and 66% more Gigs per month for $10 sounded like a deal too good to pass up.



Unfortunately, while the Basslink cable is out of action my connection to most of the world looks more like this. . .



My ISP's negotiating to secure access to a rival's cable network later this week, a deal which hopefully won't result in one of my gonads finding its way onto the Chinese body parts market. The alternatives are maybe two months of slow downloads, or switching to the rival ISP.

Share this post


Link to post

That upload speed is a lie. I get 1 Mbps at best upload.
The ping is only low because one of the speedtest servers was like a 45-minute drive from where I am.

Share this post


Link to post



It's not so good really, I don't even get one eighth of it.

Share this post


Link to post

Uni internet, sadly I'll soon be back on the speeds I posted on the last page

Share this post


Link to post

PING 32 ms
Download Speed 17.84 Mps
Upload Speed 1.76 Mbps

This was made towards the server closest to my connection on a time of the day where few people are expected to be connected to my network provider.

Share this post


Link to post

So I just moved into a new apartment and am using my roommate's Xfinity which he brought over from his old apartment.



The results have been different every time I run the test, which means I may have some digging to do and see if something is clogging my upload/download speeds.

Share this post


Link to post

$ wget http://speedtest.dallas.linode.com/100MB-dallas.bin
--2016-03-14 20:10:33--  http://speedtest.dallas.linode.com/100MB-dallas.bin
Resolving speedtest.dallas.linode.com (speedtest.dallas.linode.com)... 2600:3c00::4b, 50.116.25.154
Connecting to speedtest.dallas.linode.com (speedtest.dallas.linode.com)|2600:3c00::4b|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 104857600 (100M) [application/octet-stream]
Saving to: `100MB-dallas.bin'

100%[======================================>] 104,857,600  223M/s   in 0.4s

2016-03-14 20:10:34 (223 MB/s) - `100MB-dallas.bin' saved [104857600/104857600]

Share this post


Link to post
Linguica said:

223M/s

$ wget http://speedtest.dallas.linode.com/100MB-dallas.bin
--2016-03-14 19:22:28--  http://speedtest.dallas.linode.com/100MB-dallas.bin
Resolving speedtest.dallas.linode.com (speedtest.dallas.linode.com)... 2600:3c00::4b, 50.116.25.154
Connecting to speedtest.dallas.linode.com (speedtest.dallas.linode.com)|2600:3c00::4b|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 104857600 (100M) [application/octet-stream]
Saving to: ‘100MB-dallas.bin’

100MB-dallas.bin                      100%[========================================================================>] 100.00M  5.11MB/s   in 21s    

2016-03-14 19:22:49 (4.80 MB/s) - ‘100MB-dallas.bin’ saved [104857600/104857600]
Fug :DD

Not even close. I tried Fremont thinking it would be faster, but I only got 4.14MB/s.

Share this post


Link to post

This one's a bit different. The upload took about a minute to actually start, showed 0.02mbps, then hung for about 10 minutes and never actually finished :P


p.s. it took about a minute to upload the image, which is like 300kb ._.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now