Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
hardcore_gamer

I am having problems with my weapons WAD. I need help with decorate!

Recommended Posts

Ok, i just put together a WAD with 5 new weapons. I though i did everything right, yet only the nuke launcher that replaces the BFG works. I have no idea what i have been doing wrong here. I have talked to a friend of mine and i have spent hours trying to fix this with no luck whatsoever. So i was wandering if you could help me by telling me what is wrong with the WAD.

Here it is:

http://files.filefront.com/Epic+weaponszip/;13793307;/fileinfo.html

EDIT: Plz help! I have wasted to much time on this to see it all go for nothing :( (cry's into pillow)

I think the problem is with the decorate. For some reason the weapons wont work if i merge the weapon WADS together. I downloaded them from realm667 and they work fine until i try putting them into the same WAD. Does anybody have any clue if what i am doing wrong here?

Share this post


Link to post

I tried with ZDoom 2.20, there were 4 new weapons when I tried. A new weapon in slot 3,5,6, and 7. These weapons seem to work fine. What's the problem? Are the weapons not firing? Are they unavailable in game? Can you not place them in a map? I need some more info. Also which source port are you using? Did you want the new weapons to replace the standard ones?

If you list the weapons on realm667 you want to use I could set it up for you in a couple mins.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×