Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
peach freak

Control Problem in Doom Builder 2

Recommended Posts

There is something in Doom Builder 2 that is irritating me a bit.....when I am done editing my linedefs, I usually left click a blank spot on the map to deselect everything....however, it randomly changed on me. For example, left clicking will no longer deselect the lines I just edited.....and then right clicking/double clicking will just create a new line, when I don't wanna do that. So the only way I can get out is to change to another editing mode, which gets annoying.

So then I tried changing the Clear Button to the Left Mouse Button. That seemed to work until I find out left clicking on a line no longer selects it. And the button was just randomly C.

How can I make it so that I can left click to select a line and then left click to deselect a line again?

Thanks.

Share this post


Link to post
CodeImp said:

go to Preferenes -> Editing and turn on "Automatic clear selection in Classic modes" that gives you the old behavior where clicking outside the map clears your selection as well.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×