Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Eponasoft

Teleports with Yadex [SOLVED]

Recommended Posts

I checked out MAP03 of the Doom2 wad to see how teleports can be done but I'm still at a loss. I have set all the linedefs at sector 17 to Type 97 as indicated by MAP03, but I can't seem to figure out where to go from there (I also tried Type 39 but I have no idea what the difference is between them...39 says W1 and 97 says WR...???). I set a teleport exit at sector 8. I noticed that the linedef in MAP03 that I looked at has a Sector Tag that says #15 (7). I set my Sector Tag to 8 but Yadex says (none). So, I tried setting it to 15 and it still said (none). So, I tried 666...yep, still said (none). I've searched both google and this forum for any information and came up empty-handed... :(

EDIT: I figured it out...I would like to delete this post now but the forum won't let me.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×