Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
LUCKY MUD

reject bitmap lockup

Recommended Posts

I having a problem with dmapedit. In the map I'm working in, when I add another sector and try to play the map, dmapedit locks up at Generating Reject Bitmap. I have to Ctrl-Alt-Del and restart dmapedit. I can do anything except add another sector. When I restart dmapedit everything's back to the same before I tried to save the new sector.

Share this post


Link to post

Well, that's an old DOS program. What OS are you running it on? Have you considered trying another level editor?

Share this post


Link to post

My OS is win98 and I'm running Zdoom on dmapedit. Yeah, I've tried other map editors, but I've been using dmapedit for all my maps. I would like to use deepsea, but you have to regestor it and I really don't have the money right now.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×