Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
the iron hitman

Error 70: Permission Denied

Recommended Posts

Hello all.

I've started getting this error with wads when trying to save them in DB1. I've tried re-installing the application but that didn't solve the problem.

I'm running vista home premium if that helps, but DB1 has worked fine before this, never had this error before. Any help would be greatly appreciated :)

Share this post

Link to post

Morpheus said...
You installed it in Program Files, right?

I don't think this would matter.

Share this post

Link to post
Lord_Z said:

I don't think this would matter.

It could, if you're talking Vista. Vista virtualizes the folders within Program Files, meaning that only the administrator and the folder's owner (the program that is installed therein) have the right to modify the folder's content. If anything else tries to add or modify something there, instead Vista creates a copy in a virtual folder and that's this copy that gets modified. The original program will never see the modified copy since it'll see the unmodified original.

tl;fr version: don't install stuff you want to mod within C:\Program Files\.

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now