Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Weird problem with EDGE 1.27

Recommended Posts

Well, I was playing Southern Cross for Doom2 with -fast turned on. It was too much for me, so I went back to the GLEDGE32 shortcut and clicked on Properties (thanks, Doomaholic, for showing me how to do this!:)). I erased the -fast parameter, and Applied and OK'ed it. I started up Doom2 again. Problem was, -fast was still on. I looked at the EDGE.CFG and fastparm was turned off. What is going on here?

Share this post

Link to post
This topic is now closed to further replies.
Sign in to follow this