Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

unable to change map

Recommended Posts


i've made a map and i want to play it online, but im unable to load it!
im using GZDoom, starting a server on LAN network, joining, so far so good...

now i want to change the map from the original doom 2 map (starting with map01) to my map.

i've tried to use the command map "mapname", but the console says its for single player and told me to use changemap...
the changemap command only able to change to the original maps (map01~32), when i try to load my map using changemap, it ends the round, showing scores table, and when i press use to go to the next map (my map) it goes back to the last map i've played!

how do i load maps that i've made?! PLEASE HELP!

Share this post

Link to post

are you starting the server using the map wad you made?

for example, this is what the settings for your shortcut on your desktop should look like.

gzdoom.exe -server -iwad doom2.wad -file (Your map wad)

Share this post

Link to post

i've used the line you gave me, playing alone, and tried to switch map.
the changemap still do the same problem
the map command works, but isn't it a single player only?

Share this post

Link to post

yes, its Sp only, but the line i gave you should have worked, done correctly. unless there's something wrong with your map. when you made the map what did you call it? map01?

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now