Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Eponasoft

Vavoom control freakout

Recommended Posts

So this is a weird one. Vavoom was working great this morning; I played Heretic for about 2 hours while at work. However, when I tried resuming the game tonight, a few seconds into playing and the control freaked out...it was if the control was stuck in "forward" and "turn left". I figured maybe it was just some kind of weird error with the game, as it seemed to do it in the same place twice. But then I tried playing it a bit differently, and it started doing it again. I tried out my own pwad for DOOM II and once again, the controls went crazy in the same way. Any ideas?

Share this post


Link to post

This is probably not it, but I often have issues in Linux games because of the screensaver kicking in and temporarily grabbing the focus. Try disabling the screensaver.

Share this post


Link to post

I don't have any screensavers enabled, thankfully. :) Well, I rebooted the system and ONLY ran Vavoom when it came back up, and everything worked fine. I can only imagine Firefox3 was doing something stupid and messing things up, as that was what else was running earlier. I'll try it again later to see if I can replicate it, but I think that was what the problem was...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×