Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
inb4mod

Doom builder cant test map!

Recommended Posts

i just put together a map like 15min ago, im using the original doom 1 & doom 2 wads. on my last map i made like yesterday the test map function worked perfectly, today when i tried to test map everytime i did it would take me to the doom 2 original MAP01?? I have no clue what the problem is?

Share this post


Link to post

If you're using doom.wad there's no way it could be loading Doom 2 MAP01.

Hit F2 and check your Map Options.

Is this for Doom or Doom 2 and what map number is it?

Share this post


Link to post

its for doom 2 its called map01 thats what i called it when i made it, but i also made a map called mapzzz and the problem still occured. BTW im running on vista

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×