Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
support4u

Doombuilder 2 cannot find added monsters/weapons merged with XWE?

Recommended Posts

Doombuilder 2 v2.0.1.1157
XWE v116
Testing: Zdoom
Windows XP sp3

Hey, i watcht a tutorial on youtube about adding custom monsters with XWE from JaundiceJaun

But i can't get it to work. when i merged the files ( download from realm667 )i open my map in doombuilder and the added monster are not there. not even when entering the actor name.

this pisses me off., i tryd to google on it but i can't find any information about it.

can anyone help me?

Share this post


Link to post

You're not being ignored - only forgotten. Sorry about that.

Just took a look at that tutorial and while the method described there will work I prefer to merge monsters into the map wad I'm working on. You can also use DoomBuilder2's Map Options to add monster/weapon wads to the resouces for your map (no merging required) - either way they should appear in the Thing list's DECORATE section.

Share this post


Link to post

Wrong game configuration maybe? It has to be one of the GZDoom/Skulltag/ZDoom configurations in order to use DECORATE actors. I re-checked the tutorial and noticed the Afrit appeared in the "Health" section (that had me scratching my head) when I'd expect to find it in the "Decorate" section - strange.

Took the liberty of adding some Bestiary zombies to your map - may have a few too many Rocket Zombies but otherwise works OK.

Share this post


Link to post

Allright weird?!

i can see the monsters i can kill them 2 ( zdoom as testing )

but when right click in doombuilder 2 there not there?
there nowhere to be found?

all right! im stunt now. how the hell o i configure it right? ure using doombuilder 2, 2 right?

Share this post


Link to post

Yes - DoomBuilder 2 in ZDoom (Doom in Doom Format) on Windows XP. If they're not visible in that configuration I don't know what to suggest.

Share this post


Link to post

can u show me/tell me how u configured your doombuilder/zdoom


zdoom needs original doomwads in his folder ( i copied them there offourse )?
and i selected he original doom wads for doombuilder as resources from another folder ( called doom orginal wads ). maby thats the problem? do i need to adjust that and maby put my selfmade wad in the zdoomfolder as wel

"?

Share this post


Link to post

ah it f*cking works! sorry for that :D

i had sellect the mode doom2 and then added the resources.
while u sad 1 post earlyer zdoom ( zdoom in doom format )

stupid me :D now it works i get decoration and all :D awesome!

but now the next question. if i finishd my lvl. can i play it in doomsday and does it see everything? or am i bounded to zdoom?

Share this post


Link to post
support4u said:

but now the next question. if i finishd my lvl. can i play it in doomsday and does it see everything? or am i bounded to zdoom?

You will not see any ZDoom thing, obviously. You have to use ZDoom, GZDoom or Skulltag. Or Vavoom, which is the only non-ZDoom-derived port that is compatible with DECORATE.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×