Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Necros20

Problem with Quake music

Recommended Posts

The CD music in Quake doesn't loop for me, as in a certain it will just play once and then stop. Has anyone here had a similar experience?
I use windows 7 64 bit BTW if that's at all helpful.

Share this post


Link to post

I tried the original Quake executable in Dosbox and it worked properly, but when I tried in in winquake or Darkplaces I still got the problem.

Share this post


Link to post

Sounds odd - if the music plays at all, it should loop. Maybe it's something related to your drive settings in Windows? There are console commands for cd control: try "cd loop #" (where # is the tracknumber) - might require "cd reset" first.
If nothing else helps, DP supports WAV and OGG playback so you could copy the tracks to HDD.

Share this post


Link to post

I've never heard music in quake, not sure why though. My friend who had a PC because his dad was an architect (he got Doom not long after it came out, totally blew me away - i had been reading about this amazing game but thought i'd never play it) ran it on Dos whatever and it had no music. Later on we played it on Windows 98 and it also had no music. I ought to go and find Midi-ised versions on VGMusic.

Share this post


Link to post
deathbringer said:

I've never heard music in quake, not sure why though.


Need to play with the CD in the drive to hear it.

Share this post


Link to post

I wish DarkPlaces would put an mp3-playing feature in like a few other source ports did. It's just easier to have a folder full of mp3s then popping in a cd every time.

The way modern computers emulate MIDI I wish they would have this feature on some Doom source ports as well.

Share this post


Link to post

Darkplaces does, from either wav or ogg vorbis files. Place track02-11.ogg under a id1/sound/cdtracks directory and there you go.

Share this post


Link to post

Yeah, I have this same problem with Quake and Hexen 2.

neg!ke said:

Sounds odd - if the music plays at all, it should loop. Maybe it's something related to your drive settings in Windows? There are console commands for cd control: try "cd loop #" (where # is the tracknumber) - might require "cd reset" first.

cd info says it's currently looping track #, but it doesn't actually loop. I was thinking it might be a setting in Windows as well, but I wouldn't have any idea where to change it. There's nothing in the drive properties about looping, that I can find anyway.

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×