Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  

Beautiful Doom

Recommended Posts

It has been some time I've played Doom. But recently I discovered beautiful Doom (version 5.0)


For this mod to work you have to enable autoaim for monsters only. Else you would aim at stuff you dont need to hit like scenery and gibs.

If the autoaim setting is different you will get an annoying message: Please type sv_aim 2 in console or something.

But the warning is still there when I completely disable autoaim.

Because I'm forced to use autoaim monsters only. I have trouble shooting barrels because it will shoot the enemy next to it instead.

I want to keep using beautiful doom to play my custom wads, but the downside is I'm forced using autoaim.

How can I make it so that I can disable autoaim + disable the annoying message?

thanks in advance.


Did I misplace this topic or is my question not understandable? Or perhaps nobody here is familiar with beautiful Doom?

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this